Подписаться

Минимальные системные требования для версии War of Nations на iOS: вопросы и ответы

Какие изменения ожидают War of Nations для iOS?

Начиная с 15 июня 2015 г., War of Nations для iOS будет поддерживать только устройства с версией iOS 6.0 и выше.


Почему вы изменили минимальные системные требования для War of Nations на iOS?

Данные изменения нужны для того, чтобы оптимизировать механизм взаимодействия пользователей с приложением в целом и соблюсти политику Apple в отношении требований к минимальной версии операционной системы, в данном случае, iOS 6.  


Кого коснутся изменения?

Изменения коснутся всех игроков War of Nations для iOS, использующих версии ниже, чем iOS 6.0. На игроков с устройствами на базе Android или версиями iOS 6.0 и выше настоящие изменения не повлияют. Мы рекомендуем по возможности обновить операционную систему iOS вашего устройства до версии 6.0 или выше.


Я планирую обновить свою операционную систему и/или устройство. Что произойдет с моим игровым аккаунтом?

Доступ к вашему аккаунту сохранится, как и все оставшиеся на вашем счету игровые деньги. Если вы собираетесь обновить операционную систему своего устройства до версии iOS 6.0, войдите в Game Center с вашего текущего аккаунта не позже 15 июня 2015 г.  

Внимание! В соответствии с нашей стандартной политикой, продолжительное отсутствие активности приведет к потере форпостов на вашем аккаунте.


Что произойдет, если на моем счету в War of Nations останутся игровые деньги, но у меня не будет возможности обновить устройство?

Мы рекомендуем игрокам War of Nations для iOS потратить оставшиеся на их счету игровые средства до введения изменений, запланированных на 15 июня 2015 г. Все средства, оставшиеся на счету после 15 июня 2015 г., будут сохранены на балансе аккаунта до вашего возвращения.

 
Внимание! В соответствии с нашей стандартной политикой, продолжительное отсутствие активности приведет к потере форпостов на вашем аккаунте.  

Комментарии