Segui

Domande frequenti sulle specifiche minime per iOS di WoN

Cosa cambia in War of Nations per iOS?

Dal 15 giugno 2015, War of Nations per iOS supporterà solo dispositivi con iOS 6.0 o versione successiva.


Perché cambiano le specifiche minime di iOS per War of Nations?

Apportiamo questa modifica per migliorare l'esperienza complessiva degli utenti e per rispettare la politica di Apple che impone iOS 6 come versione minima.  


Chi è interessato dalla modifica?

Saranno interessati tutti i giocatori di War of Nations su versioni di iOS precedenti alla 6.0. Per il momento la modifica non riguarderà i giocatori su Android, oppure su iOS 6.0 o versione successiva. Se possibile, consigliamo di aggiornare il sistema operativo iOS del proprio dispositivo alla versione 6.0 o superiore.


Pensavo di aggiornare il mio SO e/o dispositivo. Il mio account sarà ancora disponibile?

Il tuo account resterà attivo e la valuta rimasta resterà disponibile nell'account. Se prevedi di aggiornare il dispositivo a iOS 6.0, accedi a Game Center con il tuo account attuale prima del 15 giugno 2015.  

Nota: come da nostra politica standard, elevati livelli di inattività causeranno la perdita di avamposti per il tuo account.


Cosa succede se mi resta un saldo attivo di valuta in War of Nations e non posso aggiornare il dispositivo?

Consigliamo ai giocatori di spendere il saldo di valuta rimasto in War of Nations per iOS prima del 15 giugno 2015, giorno della modifica delle specifiche. L'eventuale valuta rimasta in gioco oltre il 15 giugno 2015 resterà sull'account fino al tuo ritorno.

 
Nota: come da nostra politica standard, elevati livelli di inattività causeranno la perdita di avamposti per il tuo account.  

Commenti